legacy editor

Legacy Editor

Use the legacy editor to continue to modify games that were created before February 24, 2015. Games created in this editor should be migrated to the new editor as soon as possible. Games made in this editor work for the two versions of the mobile app on this page, but will not show up in the current app until they are migrated. Unfortunately, google has stop supporting maps for flash, so it has been replaced with a simple table.

 

1.9 app login

Install Legacy 1.9.4 App (20150224)

Use this version for backward compatibility with any games that don’t work well with the current version of ARIS. It loads games from the legacy editor.

To install, click the title or image above from the target device

2.0 app login

Install 2.0 Transitional App (2.0.0.20150205)

This version of the client was never released on the app store, but was used for testing during the transition from ARIS 1.9.x to ARIS 2.x.

  • Updated expired certificates

To install, click the title or image above from the target device